.NET Ikke mer støtte for 4, 4.5 og 4.5.1

dot net blog logo

Påminnelsen

Microsoft annoserer at fra 12 januar 2016 ikke vil lenger gi sikkerhetsoppdateringer, teknisk støtte eller hurtigreparasjoner for .NET 4 , 4.5 og 4.5.1 rammer. Alle andre ramme versjoner, inkludert 3.5, 4.5.2 , 4.6 og 4.6.1, vil bli støttet for varigheten av deres etablerte livssyklus .

USIT rullet ut allerede i November .Net 4.6 for alle UiO-klientmaskiner.

Mer info:

http://blogs.msdn.com/b/dotnet/archive/2015/12/09/support-ending-for-the-net-framework-4-4-5-and-4-5-1.aspx

http://blogs.msdn.com/b/dotnet/archive/2014/08/07/moving-to-the-net-framework-4-5-2.aspx

 

 

 

 

 

 

Emneord: programvare, .Net Av ernestog
Publisert 18. des. 2015 13:59 - Sist endret 21. des. 2015 10:28

Microsoft .NET Framework 4.6.1 is available on Windows Update and WSUS

http://blogs.msdn.com/b/dotnet/archive/2016/01/26/microsoft-net-framework-4-6-1-is-available-on-windows-update-and-wsus.aspx?utm_roi=BringrImpact

Øyvind Sørbye - 28. jan. 2016 06:34

Takk Øyvind, vi legger den i Todo lista

Ernesto Antonio Gonzalez Benitez - 28. jan. 2016 21:08
Legg til kommentar

Logg inn for å kommentere

Ikke UiO- eller Feide-bruker?
Opprett en WebID-bruker for å kommentere