Thunderbird 45.5.1

Thunderbird 45.5.1 blir ikke installert som standard e-post-leser.

Språkpakker til versjon 45.5.1 krever i noen tilfeller at man må avinstallere språkpakkene fra tidligere versjoner

Autoconfig for hjemmeversjonen krever manuell innstillinger i SMTP.

Se mer Informasjon om Thunderbird 45.5.1 på programvaredatabasen.

 

Emneord: Programvare, Thunderbird
Publisert 1. des. 2016 18:27
Legg til kommentar

Logg inn for å kommentere

Ikke UiO- eller Feide-bruker?
Opprett en WebID-bruker for å kommentere