Thunderbird 52.8.0

Thunderbird 52.8.0 blir ikke installert som standard e-post-leser.

Språkpakker til versjon 52.8.0 krever i noen tilfeller at man må avinstallere språkpakkene fra tidligere versjoner

Se mer Informasjon om Thunderbird 52.8.0 på programvaredatabasen.

 

Emneord: Thunderbird, Programvare
Publisert 22. juni 2018 15:18 - Sist endret 22. juni 2018 15:18
Legg til kommentar

Logg inn for å kommentere

Ikke UiO- eller Feide-bruker?
Opprett en WebID-bruker for å kommentere